Talk:Main Page/Archive

From BNSwiki
Jump to: navigation, search

I really find this site very interesting, and it gives people a pleasure time! I really appreciate the creators of this website! <a href='http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-594-230/father-daughter-sex.html' >dad daughter</a> | <a href='http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-216/black.html' >black girls</a> | <a href='http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-218/black-ass.html' >black ass</a> | <a href='http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-217/black-and-white.html' >black and white</a> | <a href='http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-219/black-cock.html' >monster black cocks</a> | <a href='http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-594-229/fat-granny.html' >fat granny</a> http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-594-230/father-daughter-sex.html http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-216/black.html http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-218/black-ass.html http://www.standards.dfes.gov.uk/jiveforums/servlet/JiveServlet/download/17-111-592-217/black-and-white.html

Upgrading

Please update the wiki to 1.5.5. Thanks.

--Pcj 01:35, 11 Dec 2005 (MST)

Hah, beat you with 1.5.6!

--84.50.173.95 10:22, 20 January 2006 (PST)

Please update the wiki to 1.6.7. Thanks.

--Pcj 12:39, 26 March 2006 (PST)

Please update the wiki to 1.6.8. Thanks.

--Pcj 13:41, 9 July 2006 (PDT)

Upgrading (older!)

Please update the wiki to 1.5.3. Thanks.

--Pcj 01:35, 11 Dec 2005 (MST)

Bleargh. Tried to, but it wasn't pretty. Realised I needed to have command-line access to run php scripts that couldn't be run via the web. So then I upgraded anyway and all got messed up, and then I reverted to a backup.

Might try again at some point, but not right now :P

--Justas 06:59, 11 Dec 2005 (MST)

...All you have to do is replace the files with the updated ones. Well...read the UPGRADE file that comes with the download first.

--Pcj 10:39, 11 Dec 2005 (MST)

It's currently running on 1.4.7. Lots of database changes with 1.5. I read the UPGRADE file, the official MediaWiki "1.4.7 to 1.5.2" upgrade tutorial and then some, but it was still rather messy. I'll probably try to do the db upgrade on my local machine, back it up and restore on BnS, or see if James has any details on accessing the command line.

--Justas 11:27, 11 Dec 2005 (MST)

Hah! I just ran the install script and remade the LocalSettings.php like it said...don't know why that doesn't work for you.

--Pcj 15:28, 11 Dec 2005 (MST)

Phew! Done!

Now I just gotta start fixing all those PHP scripts that were based on the old database schema. Gah.

--Justas 09:35, 20 December 2005 (MST)

Uh, nope, it's still 1.5.3...be sure to change the Wanted Pages include, too.

--Pcj 20:15, 23 December 2005 (MST)

*kicks pcj in the nutsch*

Btw, is 1.5.3 -> 1.5.4 just a file-based upgrade or are there any database changes needed as well?

--Justas 03:16, 24 December 2005 (MST)

It was just file-based for me.

--Pcj 08:49, 24 December 2005 (MST)

Personal tools
Namespaces
Variants
Actions
wiki navigation
site navigation
Toolbox